[ROM][I9100][OFFICIAL][7.1.2] Lineage OS 14.1

  • Solange das letzte Update das beste Update wird kann ich damit leben. :P

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S

  • Hallo zusammen,


    wollte mein S2 auf neusten Stand bringen.


    Hab ein problem. Hab zuerst ein Stockrom Kernel "stock_kernel_twrp_1120-signed-for_Odin.tar " wo die TWRP ver. 2.8.7.0 intregiert ist. Diesen File hab ich mit ODIN geflasht. Komme jetzt in Recovery aber, wen ich den aktuellen 3.2.2.0.img per TWRP inst. und ein neustart mache ist immer noch die 2.8.7.0 drauf.

    Was mache ich Falsch ?

    Nutze diese Anleitung.

    Link: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier          
    Link: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier


    Link: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier


    Gehe danach ;-)

  • *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier


    Gehe danach ;-)

    Hallo, funktioniert das auch so wen ich anstatt CM13 die LOS14.1 inst? Oder muss ich auch zuerst das TWRP auf den neusten stand bringen, da habe ich die probleme mit das TWRP auf den aktuellen stand zu bekommen

    I9100@LoS 14.1 & SM-G900F@LoS 15.1 mit TWRP 3.2.x

  • Blöde Frage:


    Habe mir jetzt die aktuelle Lineage-Version samt GApps und das neue TWRP geladen.

    Die Installation von TWRP 3.2.2-0 lief problemlos und mich strahlt das neue TWRP an. Jetzt wollte ich die neue Lineage-Datei und die GApps in einem Zuge (wie immer) hinterher flashen. Leider bekomme ich beim flashen dann immer die Meldung:

    `/sdcard1/lineage-14.1-20180726-nightly-i9100-signed.zip` kann nicht zugeordent werden

    Fehler beim Installieren von ZIP `/sdcard1/lineage-14.1-20180726-nightly-i9100-signed.zip`


    Die Digest-Prüfung wird übersprungen.

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S

  • Danke.


    Reicht 3.2.1-0 oder noch weiter zurück?

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S

  • Na toll, da war ich vorher. :D

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S

  • Macht irgendwie Sinn.

    Werde ich wohl auch so halten ...

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S

  • Mit dem alten TWRP hat wieder alles funktioniert ... Jetzt lädt das "neue" Lineage und dann geht´s ab in die Falle.


    Danke für den Hinweis!!!

    Samsung Galaxy S9 (SM-G960F/DS) auf Stock (bisher)

    Samsung Galaxy S2 (i9100) auf LineageOS 14.1 (Android 7.1.2) und TWRP 3.1.0-0 8o
    Samsung Galaxy Ace (S7500) auf CM10.2 (Andriod 4.3.1.) 8|
    Lenovo K3 note (K50-t5) auf Phönix ROM (Andriod 5.1) :S