[MOD]Youtube Adfree und Background-Playback (vanced)

  • Nach dem heutigen Update der ROM funktioniert YouTube von ZaneZam bei mir als System-APP nicht mehr, prasen Fehler.


    Als priv-app kann ich YouTube installieren, nutze jetzt halt wieder den Installer von imahaxor .

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • ZaneZam ich weiß ja don't ask for eta aber meine dpi zahl ist draussen.nur kein stress sollte nur ne info sein8o8o8o


    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • 12.25.54 ist draußen.

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • Hi ZaneZam ,

    du hast auf AFH, 12.25.54, die apks in den Ordnern red-black und grey-black vertauscht.

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • Scheint als gäbe es ein neues YouTube Update ==> YouTube 12.27.53 (Uploaded:July 17, 2017 at 6:38AM GMT+0200)

    jupp die ist zwar ne test version aber wird wohl gut geladen :)

    dazu hab ich ne frage an die zuverlässigen leute : könnte jemand das streaming damit probieren ob das auch gut funktioniert. ich bekomm leider von keinem auf xda (anstrengend) ein "ja geht" oder "nein geht nicht"
    Problem: es geht wohl ums nicht mögliche streamen selber und im speziellen auch noch um die nicht funktionierende Lautstärkeregelung wurde zumindest berichtet
    ich konnte das mit der letzten test jedoch alles einwandfrei machen. wäre auch supi wenn einer der chromecast hat auch mal testen könnte. DANKE!

    Galaxy S III (i9300) | Rom: XXUGND5 | Modem: XXUGNA8 | Kernel: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | Governor: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | Tweaks: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | | Galaxy Note 8 (N5110) | Rom: XXCMK1 | Kernel: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier


    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • ZaneZam

    Hat den Titel des Themas von „[MOD]Youtube Adfree und Background-Playback“ zu „[MOD]Youtube Adfree und Background-Playback (vanced)“ geändert.
  • Hallo Leute,


    ich möchte euch nur kurz auf das neue MOD Youtube "vanced" aufmerksam machen welches derzeit wirklich alle ads blockiert!

    habe den OP entsprechend aktualisiert. Installation für root user bleibt im Prinzip gleich benötigt aber einen neuen Installer
    wegen der neuen Namensgebung. Ansonsten wurde in diesem MOD alles neu gemacht hat also nichts mehr mit dem arter97
    MOD zu tun, mehr dazu auf *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier. Ich hoffe es läuft bei euch gut und wünsche noch viel Spaß damit!

    schönen Abend
    ZZ

    Galaxy S III (i9300) | Rom: XXUGND5 | Modem: XXUGNA8 | Kernel: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | Governor: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | Tweaks: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | | Galaxy Note 8 (N5110) | Rom: XXCMK1 | Kernel: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier


    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • Funktioniert prima! :)

  • Teste es beim nächsten Mal. Prima Job von dir ZaneZam

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • Und plötzlich ist das Menü unten statt oben. Hab aber nicht geupdatet.

    Bei mir keine Auffälligkeiten, aber 40% da passt irgendetwas nicht.

    Wann hattest du den letzten Neustart gemacht? Eventuell kommen hier mehrere Phänomene zusammen.

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

  • 12.29.53 (API21 nodpi arm) mit vanced lässt sich zwar installieren aber ich kann nach dem Systemstart die Statusleiste nicht mehr herunterziehen.

    Der obere Bereich ca. 2cm von oben auf ganzer Breite lässt sich auch bei apps nicht bedienen.


    Beim nochmaligen installieren der ROM und cache löschen ist alles wieder i.O.

    YouTube ist dann aber weg.


    Backup vom 30.07. installiert und die ROM nochmals aktualisiert, alles so wie es sein soll mit der 12.27.53. Werde wohl bei der bleiben.

    Gruß,
    DekaWob


    OnePlusOne *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier (Android 7) *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    interesante APP: *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier