A500 mit 4.0.4, Scrilax_CZ Bootloader v3 (0.03.12-UL) und Thor Recovery 1.7 auf Omnirom 4.4.4 oder 5.1.1

  • Erstmal:

    Hallo!

    ...an dieses Forum.

    Hab gerade das alte PB G100 meiner Mutter vor mir liegen, dem ich vor 5 Jahren auf die ICS Sprunge geholfen habe.

    Dachte ich habs noch drauf, bin mir aber immer unsicherer geworden, da mir blackthund3r's A500 Manager keine USB Verbindung, bzw, Treiber erkennt (Win 10 Treiber Signatur Check ausgeschaltet, ebenso wie die Benutzerkontensteuerung).

    AfterOTA 1.09 erkennt mit den installierten Acer Treibern das Tablet und liest auch Infos aus. Leider verweigert es den Dienst, wenn ich mit ihm eine der Standard Bootloader/Recovery Kombinationen installieren möchte. Verweigern ist der falsche Ausdruck, es tut so als ob - aber ohne Ergebnis.

    Alles scheint normal: reboot in apx, mit anschließender Afterotameldung das alles ok ist und man das Tab booten könne um die Änderungen zu sehen. Aber, keine Änderung.

    Hat jemand (Medusa? ) hier eine Idee wo das Problem ist, bzw eine Workaround parat, bei dem ich nicht alle Forenbeiträge auf XDA und TegraOwners lesen muss, um mich am Ende für den unpraktischsten und unsichersten zu entscheiden?

    Ach ja, kann mich bei tegraOwners nicht registrieren, die Seite des Captcha Diensts stellt keine Anmedung sondern nur Kontaktdaten zur Verfügung. Hab einen cleanen, alles zulassenden Browser benutzt. Hoffe der Admin von tegraowners, schaltet mich bald per Hand frei.


    Zusammnenfassung in Stichpunkten:

    PB G100 als Acer Iconia A500

    ICS 4.0.4 mit root von Civato

    Bootloader: skrilax_CZ V3 (0.03.12-unl)

    Recovery: Thor's 1.7 (mit CWM 5....)

    Fastboot vorhanden


    A500 Manager erkennt Tablet nicht, Afterota schon.

    AfterOTA 1.09 lässt, bei der Standardinstalationl, das Tab in APX booten und vollendet 2 von 4 Schritten in wahrnehmbarer Zeit, 3 und 4 sind kaum, wenn Überhaupt, zu sehen. ( Was machen eigentlich die Button "For A50x" und "For G100W" für einen Unterschied?).


    Nach dem Neustart des Tabs in Recovery oder Voll, ist keine 'Änderung zu sehen.


    Hoffe auf gute Ideen,


    Kendo

    Einmal editiert, zuletzt von kendo ()

  • kein problem.kann nur bisl dauern bis meduza das ließt.

  • kendo ,


    so, da bin ich :-)

    Das Tab liegt schon seit über zwei Jahren brach, habe entsprechend vieles vergessen ... .

    Was ich aber bei deiner schön detaillierten Beschreibung sehe, ist, dass du die falsche bzw. viel zu alte recovery hast. Bei tegraowners gibt's eine aktuelle. Wenn du Probleme mit der Registrierung hast, könnte ich sie für dich runterladen und irgendwie bereitstellen.

    Was möchtest du denn genau machen? Die letzte tegraowners ROM installieren?


    m.

    Tab:
    Samsung Galaxy Tab S (SM-T800)
    AICP (7.1.2)
    TWRP 3.2.1-0


    Phone:

    Samsung galaxy S8 (G950F)

    (noch) stock 8.0, unrootet

  • Vielen Dank meduza ,


    die Recovery bringt mich einen großen Schritt nach vorn.


    Ja, das TAB ist echt sehr alt, aber meine Mutter (74) hat sich im Frühjahr bei Saturn noch eine Reparatur aufschwatzen lassen (€106) und ich bring es nicht übers Herz ihr diesen 'Erfolg' zu rauben. Also hab ich ihr, leichtsinniger Weise, zugesagt das TAB noch mal auf den neuesten, möglichen Stand zu bringen. Dabei werde ich allerding großzügig außer Acht lassen, dass es für andere Tegra 2 Geräte angeblich eine Marshmallow Version gibt. 8o

    Wird noch genug Arbeit die stressigen Google Play Dienste zu bändigen. Aber das kommt erst wenn ein frischeres, gut laufendes Rom drauf ist.


    Da bin ich aber ins sabbeln geraten.


    Ja, ich denke OmniROM 5.1.1 oder 4.4.4 wird es werden. Gehen beide gleich gut?

    Flüssige Bedienbarkeit hat dabei erste Priorität. So wenig Irritationen wie es geht.

    .

    .

    .

    .

    Die Recovery ist drauf.

    Jetzt noch ein neues Rom.

    Habe das Tegraowners Omnirom 5.1.1 auf einer kyrilischenprachigen Seite mit Rumänischer Top Level Domain gefunden. Ich probier das mal. Wenns nicht klappt melde ich mich ganz sicher!

    Einmal editiert, zuletzt von kendo ()

  • Cool! Ich kann jeder Zeit die ROMs von tegraowners runter ziehen und sie dir zur Verfügung stellen (ggf. PN). Woche ROM besser ist, kann ich nicht sagen denn wie gesagt das Tab liegt schon ewig brach.


    Meine Mum ist 76 hat galaxy teb S2 und LG6 :-) Für root und so bin ich auch zuständig :-)

    m.

    Tab:
    Samsung Galaxy Tab S (SM-T800)
    AICP (7.1.2)
    TWRP 3.2.1-0


    Phone:

    Samsung galaxy S8 (G950F)

    (noch) stock 8.0, unrootet

    Einmal editiert, zuletzt von meduza ()

  • Sooo!


    Nachdem ich ein Windows 7 installiert habe, gingen auch alle Treiber und die entsprechenden APX Tools.

    Neuer Bootloader, teilweise neu formatierte Partitionen, OmniROM 5.1.1, picogapps, neuestes SuperSU drauf und das Tab rennt. Wirklich sehr schöne Arbeit von Thor.

    Das fette Problem mit Google Play services ist allerdings sehr nervig und nicht leicht zu lösen.

    Google hat ab Februar Neon Befehlsätze in GPs eingebaut, was auf jedem Gerät ohne Hardware Neon Befehlssatz, wie "unserem" Tegra 2 zu Fehlermeldungen führt. Das Installieren der letzen GPs ohne Neon aus Feb 2017 und verhindern des automatischen Updates, bewirkt das ettliche Apps, ganz besonders aus dem Hause Google, nicht mehr starten (Maps, Youtube und andere) oder ein Update auf aktuell GPs drängen und zum Teil sehr labil laufen.

    Im Augenblick umgehe ich das Problem, dass ich vermehrt auf Apps von F-Droid zurückgreife. Damit lassen sich die Fehlermeldungen extrem reduzieren. Als nächstes werde ich aber die Methode von

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    mit den MicroG services probieren. Diese hört sich am weitreichensten und logischsten an.

    Leider fehlt mir im Augenblick die Zeit dem kurzfristig nachzugehen. also werden Erfahrungswerte etwas dauern.

    Danke and meduza !!!!! und daywalk3r666 und auch an die Community hier.

    Werde hier ab und zu vorbeischauen um mich zu beteiligen.


    Danke!

  • bei microG is unser fachmann Kosmas und die threads findest du bei uns im google forum unter nogapps

  • Moin kendo !

    Habe mir kurz deinen Link zu der Methode von kcore angeschaut.

    Da du OmniROM nutzt ist das Patchen überflüssig. OmniROM hat Signatur Spoofing in built!

    Daher einfach das ROM und falls du den Playstore weiterhin nutzen willst, die Zip aus diesem Thread hier nutzen:

    *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier

    Falls in dem ROM GApps vorinstalliert sind, kannst (musst)du natürlich die obige Methode anwenden.

    Fragen werden beantwortet ;)!


    Gruß K.

    OnePlus 2 | *Link ausgeblendet*
    Bitte registriere oder Melde Dich an um alle Links im Forum zu sehen. Klick dazu hier | RR |


    02adeb052828804ae53a85df31349cad3076d177.jpg

  • kendo ,


    wusste gar nicht, dass es jetzt solche Probleme mit den non-neon-gapps gibt. Als ich das letzte mal das Tab nutzte, reichten die von Thor bereitgestellten (modifizierten?) gapps völlig aus.

    Hast du sie installiert? Oder woher hast du deine non-neon gapps?

    m.

    Tab:
    Samsung Galaxy Tab S (SM-T800)
    AICP (7.1.2)
    TWRP 3.2.1-0


    Phone:

    Samsung galaxy S8 (G950F)

    (noch) stock 8.0, unrootet